Challenge Ahead

I will be procuring a new Macbook Pro for the Dubai office and will be installing in it Adobe CS5. However, the head office in London is using an earlier version, CS4. Would that be a problem? I checked out forums on down-saving files between the 2 versions and found out that it would not be a breeze, as Adobe have introduced major changes in version 5. And then there is this rumor of a 2012 launch of Adobe CS6! Well, well well.

Why won’t Adobe make this backward compatibility thingy a walk in the park?  But hey, one has to buy entrance tickets to walk in parks.

Dear God, thank You for the brilliant marketing minds behind Adobe… and for the parks too.

Advertisements